Reduced functionality in web products

Resolved

This incident has been resolved.
Posted Jan 29, 2026 - 18:25 MST

Update

Patch 01 will remain in place for AccuFund applications as the issue being encountered does not affect those products, only web products and Anywhere/i3 ERP are being reverted back to patch 00. Anywhere/i3 ERP are now reverted to Patch 00 and users should no longer be encountering problems in these products. Web products for AccuFund Cloud users are still in the process of being reverted.

We will continue to provide updates as work progresses.
Posted Jan 29, 2026 - 15:21 MST

Identified

We have identified an issue introduced with Patch 01 that requires us to revert the changes. We will provide updates as the work progresses.
Posted Jan 29, 2026 - 14:36 MST

Investigating

We are investigating reports that users are unable to access certain features in multiple web products. Updates will be provided as our investigation progresses.
Posted Jan 29, 2026 - 14:22 MST
This incident affected: AccuFund Cloud (AccuFund Cloud APA, AccuFund Cloud AVD) and AccuFund Anywhere (AccuFund Anywhere - APA, AccuFund Anywhere - i3 ERP).